menu
person


ГДЗ по информатике 9 класс Босова § 3.2. Организация вычислений в электронных таблицах



Уважаемые посетители сайта,

Мы хотели бы вас проинформировать о текущем статусе работы над ГДЗ по информатике 9 класс учебник Босова § 3.2. Организация вычислений в электронных таблицах. В настоящий момент наши специалисты активно занимаются доработкой материала. Наша команда усердно работает над собранием необходимых материалов, а также решением всех заданий и написанием исчерпывающих ответов.

Понимаем, что вы можете испытывать временные неудобства из-за недоступности материала, но хотим заверить вас, что это лишь временные трудности. Наша главная цель - предоставить вам качественные и точные материалы, которые помогут вам успешно освоить предмет. Мы ценим ваше терпение и понимание в этот период.

Пожалуйста, примите наши извинения за временные неудобства, и будьте уверены, что в ближайшем будущем мы предоставим вам исключительно лучший контент. Пока вы ждете завершения нашей работы, мы приглашаем вас развлечься, сыграв в нижепредставленную игру. Возможно, вам удастся раскрыть таинственный секрет;)

Интерактивная игра "Кликер"

Кликайте по движущейся фигуре, чтобы набирать очки!

В игру сыграли 677 раз

Очки: 0

Нажми меня




Вопросы расмотренные в данном параграфе:

1. Ознакомьтесь с материалами презентации к параграфу, содержащейся в электронном приложении к учебнику. Используйте эти материалы при подготовке ответов на вопросы и выполнении заданий.
2. Назовите основные типы ссылок.
3. Охарактеризуйте относительный тип ссылок.
4. По данным электронной таблицы определите значение в ячейке С1.
 5. Дан фрагмент электронной таблицы:
Определите значения в ячейках С2 и СЗ после копирования в них формулы из ячейки С1.
 6. Дан фрагмент электронной таблицы:
Определите значения в ячейках диапазона D1:D3 после копирования в них формулы из ячейки СЗ.
7. Охарактеризуйте абсолютный тип ссылок.
 8. Дан фрагмент электронной таблицы:
Определите значения в ячейках С2 и СЗ после копирования в них формулы из ячейки С1.
 9. Охарактеризуйте смешанный тип ссылок.
10. Дан фрагмент электронной таблицы:
Определите значения в ячейках диапазона C1:D3 после копирования в них формулы из ячейки С1.
11. Как можно изменить тип ссылки?
12. О чём идёт речь в следующем высказывании: «Знак доллара "замораживает" как весь адрес, так и его отдельную часть»? Дайте развёрнутый комментарий к высказыванию, основываясь на материале параграфа.
13. Для чего нужны встроенные функции?
14. Какие категории встроенных функций реализованы в табличном процессоре, имеющемся в вашем распоряжении?
 15. Дан фрагмент электронной таблицы:
Определите значение в ячейке D3.
 16. Какая из формул не содержит ошибок?
а) =ЕСЛИ ((С4>4) И (С5>4));"Принят!";”Не принят")
б) =ЕСЛИ (И(D2=0;B2/4);D3-A1;D3+A1)
в) =ЕСЛИ ((А4=0 И D1<0);1;0)
г) =ЕСЛИ (ИЛИ(А2>10;С2>10);1;"ура!)
 17. В ячейке А5 электронной таблицы находится суммарная стоимость товаров, заказанных Иваном А. в Интернет-магазине. Формула, позволяющая подсчитать полную стоимость заказа, с учётом стоимости его доставки, имеет вид: =ЕСЛИ(А5>=2000;А5;А5+150). По данной формуле постройте блок-схему. Определите, какие льготы предоставляются покупателю в случае, если суммарная стоимость заказанных им товаров превышает 2000.
 18. Оплата за аренду конференц-зала вычисляется по следующим правилам: каждый из первых четырёх часов аренды стоит 1000 рублей, каждый последующий час — 750 рублей. В ячейке В8 электронной таблицы находится количество полных часов аренды зала. Какая из формул позволяет подсчитать полную стоимость аренды зала?
а) =ЕСЛИ(В8<=4;В8*1000;4000+В8*750)
б) =ЕСЛИ(В8<=4;В8*1000;В8*1000+(В8-4)*750)
в) =ЕСЛИ(В8<=4;В8*1000;(В8+(В8-4)*750)
г) =ЕСЛИ(В8<=4;В8*1000;4000 +(В8-4)*750)

Сообщить о неточной информации или отсутствии ответов
Проверочный код, год рождения Д.И.Менделеева:
В каком задании/вопросе ошибка:
Как должно быть (если в тексте отсутствует вопрос, то пришлите сам вопрос):